Activities automation doesn't work with variables, but it does with hardcoded values

I’m running into a problem when running an automation. It works when I use hardcoded values, but it doesn’t when I use variables.

This is the automation (see screenshot).

It runs correctly if I use hardcoded values. Such as “Test” for the ticket name.

But, when I use variables, it keeps being ‘In progress’ and never stops.

In case you’re a Monday employee:
Example run ID ‘In progress’: 8122f38f6bc435d1e4596ede14b395d6
Example run ID that worked: 129aa3dc1544a186d55e660b591b7338

Here’s a video so you see me testing it with a hardcoded value and with a variable.

Hey Patrick,

Sorry you’re experiencing issues with this recipe - this indeed is strange!

Can you please try duplicating the recipe (while switching off the original recipe) and testing it again? We will try some initial troubleshooting and then if need escalate to our support team.

Can I also ask if you’re experiencing this same behaviour in other boards or is it specific to this one?

Thanks for your help! :pray:

Hi Bianca,

Duplicating results in the same error.
Run ID: 32e6b4af5493c5b3a1b9a0311dd5b73a

And also indeed have it on all boards unfortunately.

Sorry to hear this Patrick - thanks for giving it a go!

Can you please reach out to me via a private message with your email so we can gather the relevant details to escalate this? :pray: