Column_values mutation not returning expected results v2

My apologies for the double-post.

Am I doing something incorrect with this email field?

The following mutation goes through just fine but the email field is not updated:

mutation {
	create_item(board_id: #######, group_id: "topics", item_name: "Bubba Gump", 
	column_values: 
	"{\"email\":\"itsmyemail@mailserver.com\",\"text\":\"my email\",
    \"phone8\": \"8888888888\",
	\"status\": {\"label\": \"New Inquiry\"},
	\"long_text\": {\"text\": \"All kids of shrimp!\"} }") {
				id
	}
	}

Here are the details for that column:

Should I be using the id “text4” in place of something else?

{
“id”: “text4”,
“title”: “Email”,
“type”: “email”
}

For anyone that cares the following modification pushed through everything including the email field.

mutation {
	create_item(board_id: 1800MIXALOT, group_id: "topics", item_name: "Test", 
	column_values: 
    "{\"text4\":{\"email\": \"itsmyemail@mailserver.com\",\"text\":\"itsmyemail@mailserver.com\"},
      \"phone8\": \"8888888888\",
    \"status\": {\"label\": \"New Inquiry\"},
    \"long_text\": {\"text\": \"All kids of shrimp!\"} }") {
          id
  }
}

Also, for what its worth…
“{“email":"itsmyemail@mailserver.com”,“text”:“my email”}” is what is listed in the documentation and it flat out does not work.

For anyone wondering, this happens if you don’t include the column ID before the column value JSON.

The general format of column_values should look like this (escaping removed for readability):

{"column_id" : {"email" : "myteam@monday.org", "text" : "My Team"}, "column_id2" : <value2> }