Completing a custom automation is not working

In my attempt to complete a monthly reoccurring automation, it won’t allow me to create it.

It’s not letting me add more than 8 groups at a time, so I presume that is the limit. But when I hover over the greyed out ‘Create Automation’ button, I keep getting an error message that says, “Complete the missing fields to add the automation to your board.”

I don’t see any missing fields, so can someone please help me?

@mcg1102

Can you send a screen shot of the whole automation including all the fields and the greyed out button?

1 Like

Outlook-b5ekj4bi.png

@mcg1102

From this image, it looks like you haven’t selected the group to be duplicated. Try clicking that and choosing an option.

Andrew, as you can see, I’ve duplicated 9 groups ending with 2/23/2021. The ‘and’ did not follow it, so I thought is reached the limit. I just added two more groups, so I’m finished all I need to do is add it to my board. But I still get the same error message.

Sorry I wasn’t specific, you have a group at the very beginning that looks like it is greyed out in you picture which indicates it hasn’t been selected:
image

That is probably the “missing field” referred to in the error message. Trying clicking that “group” and selecting a group.

Hopefully that works!

1 Like

That doesn’t work either, so I just backed out and did it again and it worked this time. Thanks for your help.

1 Like