Custom Action: endpoint never called

Hi There,
I’m trying to implement the example in the quickstart guide to learn how to build a custom integration:
I followed every step.
At the end, I’m able to add this integration to a board. The field selection is ok.
But the endpoint is never called when the text is modified.
If I make a postman request to the ngrok server, I can see it, it works well.
I tried with another endpoint from one of our servers, but the result is the same: the enpoint is never called.
I tried with the “item added” trigger => same problem.
What could I miss?

I created a new receipt (exactly the same) from scratch, and it works!
Why? No idea…

After investigations, I was able to reproduce the problem. I think this is a cache problem.
If you create a receipt with a trigger A, use it in a board, then change it for a trigger B, and try to use it again in a board, this won’t work anymore.

Probably yes.
Usually here we deactivate and reactivate the Integration on the board where we are testing it after such a change.

1 Like

Yes, I tried this, but even after that, I still have the problem. Not easy when you are in “dev mode”.

1 Like