Issue setting milestones

I am having issues setting items as milestones.

When I open the Timeline field and tick the “Set as milestone” it shows the icon, but as soon as I click away from the field it disappears, its happening on all of our boards by all users.

Is this a setting we need to change?

Thank you

Jacqui

Hi @jacquigraham !

This appears to be a small bug. If you haven’t already, I would suggest trying the following:

  1. Refresh your browser and try to set the milestone again
  2. Try an incognito window
  3. Try a different supported browser (Safari, Chrome, Firefox)

Just for clarification also, when setting a milestone date it is a singular date in the timeline. If you would still like a range, that would be the default settings in the timeline.

If I have missed something please let me know!

Hope this helps!

1 Like

Thank you

Have tried all that and still experiencing the issues.

Tried many different browsers, different devices with different browsers, other in our organisation of tried and also can’t do it.

Jacqui

Interesting!

Would you be willing to send a Loom video so that I can further understand your problem?

We are experiencing the same issue and I have recorded a loom video showing the issue from both the table and gantt view tabs. Loom | Free Screen & Video Recording Software

@jacquigraham , What is the account type that you are using?

Pro , Enterprise etc.

here it is Loom | Free Screen & Video Recording Software

we are on Enterprise

@jacquigraham ,

This is strange, Can you please check it out as its working perfectly at my end.

Attaching the screen shot for the same.

Regards

We have tested in on multiple logins, multiple computers, multiple browsers. Same problem on all. Another of your clients reported the same issue.

We pay for Enterprise for 125 users and require this to be fixed asap.

Thank you

Jacqui

Thank you, its now fixed.

Jacqui

1 Like