Issues with forms & text column

Hello everyone,

I am having a weird issue with the forms-view in one of my boards. It worked in the past tho, so I am out of ideas as to why it is “broken”.

We use a form to fill the board to make sure the managers fill in the info we need. Now there is Text column, where they type a company name. Then they submit the form and it all works fine, but it does not add the company name in the then newly created line. It worked in the past and it does with other text columns, so I am very confused as to why it doesn’t any more.

Has anyone any idea as to why this might be happening? Big thanks!

Adding, it does not work with any text column any more…

Edit: When I create a new text column it works for the newly created one. There seems to be an issue with the “old” text columns.

Hello, so, turns out I did fix it :smiley:

However, I may have come across a bug?
I have set specific values for those text columns in the past. But I had changed it back to value, however some other fields still have preset values. Now when I deleted all preset values at once and configured them again it works. That means tho I always have to delete all preset values when changing one of them?!

1 Like