Mutation change_column_value sending checked = false still checks on board

hi i’m trying to send false in checkbox column
in this way
mutation {
change_column_value (item_id: 3985179699, board_id: 3985130844, column_id:“checkbox”, value:“{"checked":"false"}”)
{ id }}

response - withou errors.
i’ve read this article

but didnt found solution for change_column_value mutation

help please
thank you.

as easy as reading the docs :slight_smile:

mutation {
  change_multiple_column_values(item_id: 2973227073, board_id: 2973227049, column_values: "{\"check\" : null}"){

to be found at: Checkbox

thank you
yes for change_multiple_column_values it works i did it as well
but for change_column_value - how?

Hello @AntonL,

In this case, you will have to use change_multiple_column_values for this one.

Thank you @basdebruin!

Anton, let us know if you have any other questions!