React Version Support

The Quickstart guide uses React 16.13.0. Is it necessary to use this version of React to create an app? Since the app is rendered in an iframe and your are interacted with Monday through the API would it be possible to use a more modern version of React with Hooks support to build an app?

To close the loop on this – our apps framework is language agnostic and you can use any languages and frameworks to build with it :slight_smile: