Issue after redirection to backToUrl


I set the Authorization URL in Integration Recipes. This endpoint encoded the query tone with my app’s Client Secret and make redirection to backToUrl. (like monday Apps - Integration Authorization)

The source code:

But then the board is opening instead of recipe builder. I see the js error in dev tools. So, We can’t finish configuring the recipe.

If I won’t use Authorization URL in Integration Recipe, the recipe builder opens.

Clients says, they faces this issue today. Last Friday it worked.

I am experiencing this issue as well.
My recipe used to work and now it doesn’t

Me too. It seems that, the redirect functionality is currently broken @dipro @Helen

Hey @MeidarShloosh , @Igor_Tretiakov and @kolaai ,

So sorry about this issue! We’ve now identified the root cause and deployed a fix, so you should be able to add new recipes without issues. If you do run into any further trouble, please try refreshing your browser cache.

Thank you for bringing this to our attention, and for being patient with us while we worked on a solution here.



This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.