I cannot see the error message when trying to add a member

When I try to add a user with email as a member or viewer, their email address is highlighted in red, which indicates an error. But no error message shows and the invite button is disabled.

I suspect this is a UI bug on the M.com Mac App and on Mac Chrome as instructional articles show error messages displaying next to instances like this.

The probably cause is a rights issue which I am taking up with my Admin.

I just want to highlight this potential UI issue.
I’ve tested with multiple email addresses.
I’ve tried to set a specific team.
I’ve tried inspecting on the browser and only see “error” being added to the email address tag’s class, but nothing more.

Hi Hanz,

Thank you for flagging this :pray:

I hear where you’re coming from and agree that an error message would be helpful here to provide context the specific to the red highlight. I will share this with our team internally.

That said, I do believe that the error is referencing a security restriction put in place by the account admin regarding which domains can be invited into the account and by whom.

You’re 100% right on what the underlying problem is, thank you Bianca.

I have since been able to add the users when my privileges were adjusted by an Admin.

Thanks for passing on the need for a message.

1 Like

So glad to hear you were able to get to the bottom of this Hanz! Thank you for letting me know :slight_smile: