Monday App Quickstart Integration not working

I have created a new app and then proceeded to make a new workflow feature using Quickstart Integration NodeJS. I have copied the command and pasted it in the terminal, but it doesn’t connect the tunnel and give me the URL of the app. I have tried creating other app, and also tried to give board permission before creating the workflow but it still doesn’t work.

I also tried connecting an old app(It is live). But currently it again gets stuck before printing the tunnel


Same problem here today.
Any ideas ?
Should we try with ngrok or should we wait ?

I am also facing the same problem since 2 days.
Any support here


1 Like

So, got an official reply from Monday, they have told me to use ngrok as they have no fixed ETA as to when this issue is going to be solved

After going through the related questions, I am able to start the tunnel with ngrok. Below is the change done in scrips in package.json

“expose”: “ngrok http 8301”,

Now, once the server is started, you can get the tunnel URL from http://localhost:4040/status

Interestingly, their tunnel SSL certificate was expired 3 days back. Fix this soon