Location column : not possible to open maps anymore?

Hello,
I’ve noticed that the drop pin in the location column is not filled in blue anymore and that it is not possible to click on it to open the map tab.
Does anyone experienced the same?

Hey Olivier,

I am not running into this same behaviour, so this sounds a little odd…

To confirm, this is the behaviour you’d like to see:

If this is the case, can you please test this behaviour in an incognito window incase it’s a caching issue? We can go from there :pray:

Hello Bianca,

I’ve tried in Firefox, Firefox as incognito, Chrome… it doesn’t work as before.
On Ios, at least, I can copy the link or open the link in Maps or Plan…
I’ve tried to create a new board, same behaviour…
It’s odd.

@BiancaT This view you are demostrating works but I have found a serious bug - every time you click the pin on a location column a NEW MAP VIEW is created. You can end up with dozens of them.

I have seen this in a client account. They don’t open existing views but create new views each time.

Additionally randomly instead of it opening a Map View like yours did, some boards will pop-up a map view of just the item as an expanded view of the column when clicked rather than a map board view.

Getting this cleaned up would be very nice because right now its making my client’s workflow impossible.

Hello @BiancaT, any progress on this case?
Thank you

@BiancaT For your information, I’ve created a free account with my personal email account and the map function works fine.
So, it looks like the problem is linked to our pro account.

Best regards,