Mirrored Column Automations Deactivated and NOT Working Anymore

PRECURSOR: throwback to this thread: I can't use mirrored columns in automations anymore

@jailynnlucidday I used your workaround last time, you have another up your sleeve this time? :raised_hands:t4:

Basically this workaround is no longer working:

I was wondering if anyone else managed to figure this out recently or if Monday is just phasing it out once and for all.

Also, as a side note, could someone from the Monday team clarify if this persisting problem is a migration to custom recipes or if this is a feature that you will migrate to the ENTERPRISE plan? We are currently on the PRO plan, FYI.

If this is going to be phased out, could you guys offer a workaround with multiple linked boards with mirrored status columns adjusting other boards’ status columns? I think this is an essential feature for the Monday Community as a whole, when automating multiple-linked boards together.

Thanks to all who will read this.

Cheers,

hi @lemonHead

Welcome to the community! It is working perfectly fine on my boards. Possibly because I am using the new board experience? See: Loom | Free Screen & Video Recording Software

Hi @lemonHead !

It seems that it is also working on my end. I actually just implemented this on a client’s board.

Just to clarify, the recipe that you are using that is listed above is the pre-made automation correct?

It would look like this in the automation list:
Screen Shot 2022-06-10 at 7.34.28 AM

Also @Matias.Monday might be able to shed some light on this subject, but to my knowledge it should not be getting phased out.

Depending on your use case, there are other ways to create this connection but I think I would need more detail.

Ok, as demonstrated by @basdebruin it appears to be functioning normally when created in a separate board and automated from scratch.

@jailynnlucidday yes, we automated from the pre-made automation.

Looked at the offending board and somehow a CONNECT BOARDS column had connected to 2 boards of the same name, although the duped board doesn’t exist in the board directory. Very strange, but we disconnected it from the duped board and it now the automation workflow works as before.

Should anyone else have issues with a mirrored column automation, you should check that the mirrored column’s settings is not connected to multiple boards. This is currently NOT supported.

Best,

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.