Unhiding the 'Done' animations - people are missing the fireworks

I note in some recent update in the monday.labs area you can now “Hide Done Animations” which is active on my account. With other betas in the monday.labs areas you usually get a ‘Deactivate’ button if you want to disable the feature, but this one doesn’t have it.
Any ideas around turning it back on (some of the members in the account have missed it)?

Hey Rodd,

You should be able to deactivate this via monday.labs:

Is not what you’re seeing on your end?

Hi Bianca,
I don’t get the ‘Deactivate’ button on the right.