Copy from .txt files to workdocs: how to deal with line breaks?

Hi all,

After having tested a number of software for personal projects, I decided to choose Things are going smoothly but I have following problem. Say that I have a .txt file containing the next six lines:

Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat. Duis aute irure dolor in reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur. Excepteur sint occaecat cupidatat non proident, sunt in culpa qui officia deserunt mollit anim id est laborum.

and I copy/paste them in a workdoc, then it will results in 6 different text items (1 per line) whereas I want only 1 (text) item with 6 lines.

More technically, how to tell to the workdoc that line breaks shall be considered as shift+enter rather than just enter when pasting text?


Hi@ubaldot ,
there is no way to tell to treat line breaks as shift+enter when pasting text. The only way to get the text to appear on one line is to paste it as plain text, without any formatting. You can do this by holding down the Ctrl key while you paste.

Another option is to use a workaround like this:

  1. Create a new text item in the workdoc.
  2. Copy the text from the .txt file.
  3. Paste the text into the new text item, but this time, press Shift+Enter at the end of each line.
  4. Save the workdoc.

This will create a single text item with the text from the .txt file, with each line on a separate line.

I hope this helps!

For further implementation details kindly connect us:
MSquare Support
Visit us here
Youtube Channel