Developer Mode - Enablement

I am looking to start playing with the API and can’t seem to find how to enable deveopler mode.

I followed this little video “” however, I dont seem to have a “Monday Labs” option. Im guessing this has something to do with my account? Maybe as its a trial account?

Hi @Darryl

Are you sure you are logged in with an admin account?

I believe so.

Maybe try to click the Admin menu, does that work or do you get a message that you are not the admin? An admin should be able to see the monday Labs. If not: you best contact the support team, they are amazing :slight_smile:

Yip have tried that and the reason I am pretty sure its an admin account. That and I only made one account.

Hey Darryl – are you on a trial by any chance? If so, we’ll need to enable the “monday.labs” feature.

Just reach out to with your account URL and we’d be happy to add it to your account.

Cheers! Dipro