Integration pending - failed

Hello everyone,

I currently use 19 integrations receipe and I have noticed that they were down for at least 2-3 weeks.

When I look at the integration activty, I see that my activties are either in Pending or Failed.
With further investigation it seems to be only the general caster integration that failes. I have an Hubspot integration on an other board and they seems to work.

Thank you!

Hi @PierlucD!

Ahh yes, for a few weeks General Caster was deprecated as they worked on a new version. However they should be back now.

@rob can probably speak more about this too.

1 Like

New General Caster is now available on Apps Marketplace.
Usually you don’t need to do anything to update to this new version, but it doesn’t seem your case.
Just remove all General Caster integrations from your board and re-add them.
Documentation is available at General Caster > Documentation

2 Likes

Hi Rob,

As you said I had to redo my integrations. I’m having an issue with a formula that i use to use that dosen’t seem to work in your new version.

FORMAT_DATE(SUBTRACT_DAYS({item.date4},{item.numbers6}), “YYYY-MM-DD”)

I see in your documentation that SUBTACT_DAYS dosen’t work anymore and i tried DATEVALUE({item.date}) - {item.number} but it gives me a date in the 1970. My guess is the Date Format that isn’t good but i can’t seem to force one in the formula.

Thanks again!

Hi again,

I finally made it work. I have read your documentation and notice that you were using excel formulas. I used the TEXT excel function.
Here’s my new formula for those who are curious.

TEXT(DATEVALUE({item.date4})-{item.numbers6},“YYYY/MM/DD”)

Thank again @rob

1 Like

Hey @PierlucD
Glad to know all is working now.

BTW the formula you used and other interesting ones are listed in our Ideas page at

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.