Menu disappearing on Ipad

I am viewing on an IPad and the left hand main navigation menu keeps on disappearing - both on the app view and on the browser view - thus making navigation impossible through boards. Has there been a recent update that has caused this error?

Hey Jenny!

This is odd! Do you know if you have been accidentally clicking Command and . at the same time? This combination opens and closes the workspace navigation panel.

You can also open it up by clicking the arrow here:

Let us know if this helps at all and if not, it might be worth checking in with our technical support engineers at to see if they can dig into why this is happening!

I am having the same issue and CMD+. Does not seem to be working. Did it work for you @JennyA? It also doesn’t seem to be just the main left navigation, it is all the tabs and actions across the top.

I can see the three dots (…) on the screen, however this does nothing - you can click on it but it does not open the navigation panel.

It worked perfectly before so I’m wondering if the Xmas Giff that’s been uploaded to the navigation space is causing issues … not sure, but it seems to have stopped working at the same time that the giff appeared???

No, still not working. I also cannot see the tabs and actions across the top either - I’m thinking it may be something to do with their Xmas Giff on the Navigation menu, but may be totally wrong … ?

Yeah, I can not see the top tabs either.

@JennyA I just tried Safari and everything works correctly. It seems to be an issue with Chrome.

I saw that the issue is only when you open a board in a different view than main table.

If your board had another default view different from main table there is no way to work around the issue.

I already write to the support team about it. I hope they can find a solution.