Seitenaufbau extrem langsam?

Eigentlich alle Seiten auf monday.com bauen sich bei mir langsam auf. Vor allem auf den Boards tröpfeln die bunten Kacheln in den Spalten nach und nach rein bei jedem Seitenaufbau.

Habt Ihr das Problem auch?

Ich versuche rauszufinden, ob das ein Problem ist, dass wir alle auf dieser Seite des Atlantiks haben. Meine amerikanischen Kollegen haben das bei mir in einem Videocall gesehen und waren entsetzt. Die kennen die Seite nur rasant schnell.

Hi @RalfK,

ab und an laden die Boards etwas länger und Automatisierungen benötigen einen Moment länger als gewohnt. Grundsätzlich sollte es aber nicht der Dauerzustand sein.
Um hier eine ausführlichere Antwort geben zu können, benötigt man noch einige weitere Informationen aber vorab:

  • Ich nehme an, dass bei dir kein Bandbreitenproblem vorliegt und deine eigene Internetleitung nicht die Ursache ist. (bitte diesen Punkt prüfen sofern nicht schon geschehen)
  • Ansonsten kann es sein, dass bei längerer Nutzung des monday Accounts und keiner Bereinigung von Cache, einiges an Daten sich angesammelt hat im Cache und das System ausbremst. Hier hilft es wenn man komplett Cache leert.
  • Wenn Ad-Blocker im Einsatz sind kann es auch sein, dass diese Einfluss nehmen auf die Ladezeiten - hier am besten die URL whitelisten.

Ich hoffe diese Punkte helfen ein bisschen :slight_smile:

Letzter Punkt: Das europäische Hosting ist bereits angekündigt und wird in den nächsten Qs ausgerollt.

Happy Friday!

Gruß

Dmitry

Bandbreite ist relativ, habe eine 1GB-Leitung in der Realität kommen bei mir 300 in einem normalen Brwosertab an (sagt fast.com)

Cache: Habe mal in einen Incognito-Fenster probiert (= kein Cache, keine Cookies). Keine Besserung. Kein Seitenaufbau unter 2 Sekunden

Ad-Blocker eh schon alles gewhitelistet. Und im Incognito Fenster geht das meiste andere auch nicht.

Ich gehe aber davon aus, dass das Problem nicht jeder hier hat, ja?

Ciao RalfK

Einige Ideen/Fragen/Inputs von meiner Seite:

  1. Hast du eine Firewall im Einsatz, welche evtl. gewisse Sachen blockiert? Evtl. mal über einen Hotspot oder so versuchen?

  2. Ist der langsame Seitenaufbau bei allen Boards/Dashboards zu spüren?

  3. Gibt es gewisse Boards, welche sehr viel Daten enthalten?

Gruss Simon

Hallo Simon,

Das Problem haben alle in meiner Company in Deutschland. Es dürfte also nicht an Einstellungen bei mir lokal liegen.
Deswegen war meine Frage quasi, ob ganz Deutschland davon betroffen. Von Euch weiß ich, dass es also etwas bei meinem Arbeitgeber sein muss. Was sonderbar ist, denn der Effekt tritt auch auf, wenn ich ohne das Firmen-VPN, also direkt, auf monday.com gehe…

Ciao RalfK

Danke für deine Erklärungen. Ich würde hier einmal den Support von monday.com kontaktieren und dein Problem schildern. Ich denke wir können dir hier zu wenig helfen, da wir keinen Zugriff auf dein System haben.

Bei einer Lösung würde es mich natürlich interessieren, was das Problem war, bzw. wie es behoben werden konnte.

Beste Grüsse
Simon

(für alle die sich auch für die Lösung interessieren: Wir schicken immer noch mit dem technischen Support Screencaptures und allerlei andere Daten aus der Development-Console hin und her, ein Lösung gibt es noch nicht. Chrome auf Windows ist inzwischen etwas besser. Mac ist immer noch elendig bei uns mit Safari oder Chrome)

1 Like

(unverändert) leicht genervter Unterton

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.