Automation - Couldn't create recipe

I’m trying to create an automation across boards where changing the status of something creates a copy in another board. I’m using the automation ‘when status changes to done then create an item in [board name]’. But every time I try and create it I get the error ‘couldn’t create recipe’.

Any ideas or suggestions what I might be doing wrong or how to create the desired result?

The overall logic is I’m trying to set up a master grants applications board (I run a non-profit) using the ‘grant management template’. Then when a grant is awarded that is copied into the project board linked to that award so the person managing that project can easily see how the funding is looking for that project but can’t see the full organisational funding situation.

Both boards are identical. Even created a duplicate board to try and troubleshoot incase there was something wrong with the columns but still the same issue.

Hey Matthew!

This sounds a little strange, so I’d love to take a closer look.

  • Are you able to create this recipe in a seperate board?

  • Can you try setting this recipe up in an incognito window and letting us know if this changes anything?

If you’re still running into this issue, would you be happy to send over a private message via the community with a short screen-recording included, demonstrating the issue? You’re welcome to use the free, online tool

Hi @BiancaT, I found this helpful thread while searching the same error. I tried in an incognito window as you suggested here, and it worked fine there. Can you offer an explanation for what causes this? Something with cache? I find the automation creation/editing generally very finicky, and trying to learn it’s quirks so I can tame it :wink:

Hey Jeff!

If it’s working in incognito, it sounds like the issue is stemming from local cookies in your browser. A simple clear of your cache should fix the issue and allow you to continue working in your normal browser.

You can find more information here → Troubleshoot: Issue with in a browser

Let me know if you need more information on this!