Disable automatic hyperlinks when writing URLs in updates

I frequently need to share URLs with other people. I create a new Update on an Item and paste the raw URL that I want to share. But I find that URLs oftentimes get “over-processed” by Monday.

To show you what I mean, let’s take this URL for example:


When I write a new Update and paste that raw URL from my computer’s clipboard, look at what Monday does to it:

Part of the URL gets truncated and hyperlinked. I don’t want either of those things to happen. I just want to share the URL exactly as I pasted it.

It was probably intended as a feature, but realistically it interferes with my work like a bug. Is there any way to stop Monday from automatically altering the URLs that I write in plain text?

It doesn’t always need to happen automatically. If I wanted a hyperlink, I would paste one, or I would use the ‘Link’ button in the formatting menu:


I have seen this too! Big enhancement. Thanks for posting.

1 Like

hi @MikeInSaaS

Welcome to the community. It’s a very old discussion whether you need to encode comma’s inside your URL. Try a Google search on “do i need to encode comma in url” and you see why this is happening. Your URL contains unencoded comma’s.

1 Like

Hey Mike, I just use the text formatting option and choose “Code”.