Editing subitems in Automations

Hi, all, I’m a relatively new Monday.com user, so I hope this isn’t an obvious question. I am trying to edit an automation that creates a group of subitems when an item’s status changes. I was able to edit it until recently, but now when I click on the subitem, instead of a contextual popup to edit the details of the subitem, a white dot appears in the middle of the automation. I can edit other field types like Status or Column, as far as I can tell this only happens on subitems. I have tried duplicating the automation and editing, or creating a new automation, but still could not edit Subitems. I’m including a screenshot where I’ve circled the dot that appears when I try to edit one of the subitems.

I hope this is just a rookie mistake that is easily remedied, and appreciate any advice.


Hi @ariedl,

This seems like a browser issue. Have you tried replicating this on a different web browser (e. G., firefox, chrome, etc)?

Thanks for the suggestion. I did not try in an alternate browser, but I did also try to edit them using the desktop app, and had the same experience. This morning everything is working normally, so maybe there was just something going on with the servers yesterday. Again, thanks for your response.


1 Like

Glad to hear it worked out!

Yes, it could be something with the servers. Often there are little discrepancies in the way the browser renders. They aren’t consistent and could be from anything.

In the future, anytime something like that happens it is always a good idea to try with another browser. Many times that will fix it until it works itself out.

Have a great week!

I’m not sure why I didn’t try it in a different browser – I worked in tech support for several years and that was always one of the first things I would ask users :man_facepalming:

Hope you have a great week as well!