Upload from CSV fail

I am struggling to upload data from a CSV onto the platform. I have tried diferent browsers, diferent laptops, on the browser and on the App.
Diferent members have tried and got diferent error message. For me (admin) the platform loads for hours, for others (board owners) they get "there was a problem uploading, please contact support. Some background info:
We are on an enterprise plan
The board has 1.500 item, the import contains 200 item.
The board has 25 columns and they all match on the CSV
I have previously imported 4 CSV onto this board without issues.

If somebody have had a similar issue and solved it somehow I’d love to know how. If not, maybe this is something for the developers to look at?

Thank you all.

Hey William,

Sorry you’re experiencing issues here!

Can you please try uploading the spreadsheet via an incognito window incase there’s a caching issue here? Thank you :pray:

Hello @BiancaT , yes that was part of my troubleshooting after logging out and in again, import on App, incognito, other device, other user… I get the same result, the import loads, the group is created but no items are imported.


Could Dev team look at this already or is there any other troubleshooting I could try?

Hello @BiancaT Any additional tip? How can I move this to Issue to look at by the Dev team?

Hey William,

Thank you for the added details!

I am reaching out to you via a direct message to gather some more details :pray:

Try reducing the size of the CSV file by dividing it into several smaller files and try downloading them one by one. It’s also worth checking the security settings on your platform to make sure they aren’t blocking the file from being downloaded.

Hi William,
If you consider 3d-party apps, you can try to import csv and work on it with the Smart Spreadsheet app. We have a demo workspace next to the install button, so you can play around with the app, and check if it helps with your case before you decide to install it.