Automatic bi-directional linking with Connect column no longer working

Hello all,

I have used Connect boards in the past and there was a “create a two-way connection” check box so that when I linked an item from either board the link showed up in both. This check box is now missing from the Connect Board column settings and the experience is now terrible: for every link I need to go into both boards, which is both time-consuming and error-prone!

Is there a new automation that handles the bi-directional linking? If so, is there a guideline on how to use it?

Thanks in advance,

Dave
Screen Shot 2022-03-04 at 12.11.22 PM

hi @DaveM

If I remember correctly the two way mirroring checkbox is only available when you created the column initially. You can’t modify an existing connect_boards column to set two way mirroring…

Hi @DaveM & @basdebruin,
I noticed this problem too with the “Connect More Boards” feature. I am confident I have created two-way connections from a column on Board A to Boards B, C, and D as needed. However, I went in today to create a two-way connection with Board E and the checkbox for making it a two-way connection is grayed out. It lets me create a one-way connection to Board E but that’s kinda useless for our purposes.

1 Like

I can’t recall the original announcement but AFAIK this has always been the case. You can setup a 2-way mirror only during initial column setup.

Thanks for the reply @basdebruin, but my experience doesn’t match what you described. During the initial column set-up, I set up a two-way connection. In later months, I used the “Connect More Boards” feature to create additional two-way connections between that same column and newly created boards. But today when I added another connection between that same column and a new board, via “Connect More Boards,” it only created a one-way connection, with the two-way checkbox grayed out.

1 Like

Hello and thanks for the replies. I swear that I didn’t see the checkbox last week when I was creating the connection but it is back now. Perhaps it was just a bug that’s been fixed?

1 Like

This is false. Previously we could choose whether or not a two-way connection was added for each newly connected board. They have now grayed out this option, and it defaults to what was selected when the first board was created.

I have reached out to support to find out if there is a work-around for this. Otherwise, we will have to delete all connect boards columns and start from scratch.