Failed to Reply error when trying to respond to emails

I am able to send emails from within Monday.com using the integration with Gmail, and can see client replies in the Email & Activities app. However, when I try and send replies to emails in the app, I get an error that says ‘Failed to Reply’ with no further explanation. Any way I can fix this?

Thanks!

Hi @DitpAdmin!

You can fix this by going into your gmail integration, open up a new recipe like you are going to create one, deleting your account and then reconnecting. Emails and Activities also act up when you connect your email to more than one monday.com account.

Hope this helps!

Thanks for the reply - I tried reconnecting the Gmail account and am still getting the same error message.

I can confirm the same behavior. I deleted my gmail integration, then added it again. Tried to reply to the same email, and got the “Failed to reply” error message.

1 Like

I also tried deleting my gmail integration, then logging out of Monday.com, then logging back in and re-adding the gmail integration. Still got the same error message.

The only workaround that I’ve found so far is to start a new email thread to the same person.

Love help resolving this!

Thanks, Chris

By the way, one last thought – this email address is not connected to any other Monday.com account.

Thanks! Chris

Same here. With multiple users having this problem. Reconnecting gmail does not resolve it.

Hi @madbury @UmbriaSp @DitpAdmin !

That is very interesting that it is consistent across all of your accounts. I would highly-suggest sending in a ticket to support@monday.com. It seems there may be a small hiccup. To fully diagnose and assure that we have tried everything, I would login on an incognito window and try a different browser than what you are using now (ex. Safari, Chrome, Firefox) also.

Let me know if you are getting different results!

Thank you for the suggestions. I’ll definitely open a ticket with support@monday.com.

For what it’s worth, I logged in from an incognito window in Chrome and encountered the same problem.

Thanks, Chris

I’m having this same exact issue.
I keep emailing Monday.com and they just keep emailing me the standard instructions for disconnecting the email account. But the error persists.
Has anyone had any luck?

Same here, tried chrome incognito but still fails to reply.
BTW, developer console says this when the error occurs:

utility_vendor-2df78fb35ba2aaa644ce.js:2          POST https://specialumbria.monday.com/crm/communication/api/emails/4f44f1ae-c0c7-4e8c-b5a7-40d961604125/reply 400

Will open a ticket with support.

I wonder if they’re having a hard time reproducing the problem? I sent three emails with screencasts today (a business day), and 6 hours later at the end of the day I still haven’t heard back from the support team.